Hat hier jemand Samba als Domain-Controller im Einsatz?

Hat hier jemand Samba als Domain-Controller im Einsatz? Seit Samba 4.0 klafft eine gravierende Sicherheitslücke, die es angemeldeten Nutzern erlaubt, die Passwörter anderer Nutzer einschließlich des Admins zu ändern.

Die heute veröffentlichten Samba-Versionen 4.7.6, 4.6.14 und 4.5.16 beheben dieses Problem.